Upgrading the Forum

Report issues and problems regarding the Forum or troublesome members here. If you have suggestions and ideas on how we can improve this Forum/Website please let us know.
dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

Re: Upgrading the Forum

#31

Unread post by dawedaar » Wed Mar 25, 2015 5:04 pm

What was the reason for the frequent non availability then?
Admin wrote: Thank you Biradar for your suggestion. We do use cloudfare.



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#32

Unread post by Admin » Wed Mar 25, 2015 6:22 pm

It could be because we added a script to block bot attacks.



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#33

Unread post by dawedaar » Wed Apr 01, 2015 2:17 pm

Anybody here who can see that the forum's layout is distorted or is it only me! See the attached screenshot
Attachments
forum.PNG



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#34

Unread post by Admin » Thu Apr 02, 2015 1:28 pm

It could be because the page has not loaded fully. Try refreshing the page.



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#35

Unread post by dawedaar » Sun Apr 05, 2015 3:20 am

Hi admin, it seems like there has been descreased activity on this forum since the upgrade. Just my observation.
Admin wrote:It could be because the page has not loaded fully. Try refreshing the page.



JavedhJuma
Posts: 403
Joined: Sun Mar 30, 2014 2:47 pm

#36

Unread post by JavedhJuma » Sun Apr 05, 2015 1:37 pm

Is there a reason why you are not creating a Like Button? Do you have the intention of bringing it back or not. Please let us know so we stop bothering you.

I otherwise like your set up and have no problems. It may be because I do not have a complicated system at home. The more advanced the more problems.

Thank you.



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#37

Unread post by Admin » Sun Apr 05, 2015 9:02 pm

As we said before the "like" feature is being developed for the updated forum. As soon as it is ready we will implement it here.



fustrate_Bohra
Posts: 678
Joined: Mon Nov 25, 2013 6:46 am

#38

Unread post by fustrate_Bohra » Sun May 03, 2015 3:46 am

Hello admin, am not able to access this site from last couple of weeks. The message I get is "403 forbidden error". This only happens when I try to access this site from my pc using dongle of a particular network but incase of mobile it is working fine (am posting this from my mobile).

Is it possible for them to block the network pointing this site. Just a doubt?

Had anybody from india experienced this issue?



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#39

Unread post by Admin » Sun May 03, 2015 12:16 pm

Not sure why this should happen. We've not blocked any IPs.



y-kuc
Posts: 47
Joined: Thu Apr 03, 2014 11:10 am

#40

Unread post by y-kuc » Sun May 03, 2015 12:52 pm

fustrate_Bohra wrote:Hello admin, am not able to access this site from last couple of weeks. The message I get is "403 forbidden error". This only happens when I try to access this site from my pc using dongle of a particular network but incase of mobile it is working fine (am posting this from my mobile).

Is it possible for them to block the network pointing this site. Just a doubt?

Had anybody from india experienced this issue?
Same happens with me too. On Tata Photon and Airtel Broadband and sometimes on Reliance netConnect.



fustrate_Bohra
Posts: 678
Joined: Mon Nov 25, 2013 6:46 am

#41

Unread post by fustrate_Bohra » Sun May 03, 2015 1:14 pm

Admin wrote:Not sure why this should happen. We've not blocked any IPs.
Me think this people from kothar using their power had ask indian ISP to restrict access to this site.



ghulam muhammed
Posts: 11653
Joined: Tue Oct 07, 2008 5:34 pm

#42

Unread post by ghulam muhammed » Sun May 03, 2015 5:32 pm

fustrate_Bohra wrote:Hello admin, am not able to access this site from last couple of weeks. The message I get is "403 forbidden error". This only happens when I try to access this site from my pc using dongle of a particular network but incase of mobile it is working fine (am posting this from my mobile).

Is it possible for them to block the network pointing this site. Just a doubt?

Had anybody from india experienced this issue?
I too have experienced this problem some time back.



fustrate_Bohra
Posts: 678
Joined: Mon Nov 25, 2013 6:46 am

#43

Unread post by fustrate_Bohra » Mon May 04, 2015 2:35 am

I too have experienced this problem some time back.[/quote]

Is it resolved?



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#44

Unread post by dawedaar » Thu May 07, 2015 6:16 pm

I also get 403 forbidden error when I browse from my laptop. I can however access this site from my fone.
Admin wrote:
fustrate_Bohra wrote:Hello admin, am not able to access this site from last couple of weeks. The message I get is "403 forbidden error". This only happens when I try to access this site from my pc using dongle of a particular network but incase of mobile it is working fine (am posting this from my mobile).

Is it possible for them to block the network pointing this site. Just a doubt?

Had anybody from india experienced this issue?



fustrate_Bohra
Posts: 678
Joined: Mon Nov 25, 2013 6:46 am

#45

Unread post by fustrate_Bohra » Thu May 07, 2015 11:57 pm

Deleted.
Last edited by fustrate_Bohra on Thu May 07, 2015 11:59 pm, edited 1 time in total.



fustrate_Bohra
Posts: 678
Joined: Mon Nov 25, 2013 6:46 am

#46

Unread post by fustrate_Bohra » Thu May 07, 2015 11:59 pm

dawedaar wrote:I also get 403 forbidden error when I browse from my laptop. I can however access this site from my fone.
Admin wrote:
fustrate_Bohra wrote:Hello admin, am not able to access this site from last couple of weeks. The message I get is "403 forbidden error". This only happens when I try to access this site from my pc using dongle of a particular network but incase of mobile it is working fine (am posting this from my mobile).

Is it possible for them to block the network pointing this site. Just a doubt?

Had anybody from india experienced this issue?
Me think cowards had blocked the network pointing this site.



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#47

Unread post by dawedaar » Wed May 13, 2015 10:03 pm

Admin wrote:
@Admin: It's quite a frustrating experience posting on this site nowadays. There are frequent 403 errors and now when I try to post something, it logs me out and when I try to login and post again, it logs me out again. I experienced this issue while posting on some threads like Bhendi Bazaar Dream project and Bohri whatsapp duniya. The forum has turned worse after the upgrade!



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#48

Unread post by Admin » Thu May 14, 2015 12:06 pm

We don't know why this should happen. If anybody else is experiencing the same issue please let us know.



SAJJAD
Posts: 181
Joined: Sat Jun 23, 2001 4:01 am

#49

Unread post by SAJJAD » Thu May 14, 2015 2:30 pm

Admin,

When the "LIKE" Button will be activated? How long we have to wait for that?



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#50

Unread post by dawedaar » Thu Aug 06, 2015 2:13 pm

Admin wrote:

@Admin: The new theme looks great. What do others say?



kimanumanu
Posts: 607
Joined: Wed Apr 09, 2014 2:16 pm

#51

Unread post by kimanumanu » Thu Aug 06, 2015 3:11 pm

dawedaar wrote:
@Admin: The new theme looks great. What do others say?
+1



anajmi
Posts: 13402
Joined: Wed Jan 10, 2001 5:01 am

#52

Unread post by anajmi » Thu Aug 06, 2015 6:38 pm

Still cant post because of the 503 error. Have to do it through mobile data.



ghulam muhammed
Posts: 11653
Joined: Tue Oct 07, 2008 5:34 pm

#53

Unread post by ghulam muhammed » Thu Aug 06, 2015 6:58 pm

The new theme looks good but the font size has become small, the earlier size was perfect.



SBM
Posts: 6179
Joined: Sun May 09, 2004 4:01 am

#54

Unread post by SBM » Mon Aug 10, 2015 1:44 pm

Now error 503 is fixed so when do we get our LIKE back and get bigger fonts.
Thank you for doing a good job



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#55

Unread post by Admin » Mon Aug 10, 2015 5:24 pm

We are soon going to change the theme for the forum with better colours, icons and fonts.
Thanks.



SBM
Posts: 6179
Joined: Sun May 09, 2004 4:01 am

#56

Unread post by SBM » Mon Aug 10, 2015 6:17 pm

^
Thank you :) :!: :P



dawedaar
Posts: 844
Joined: Mon Aug 25, 2014 4:40 pm

#57

Unread post by dawedaar » Tue Aug 11, 2015 12:53 pm

Thanks Admin for 503 error remediation. That was very frustrating at times!
Admin wrote:



Admin
Posts: 658
Joined: Fri Dec 08, 2000 5:01 am

#58

Unread post by Admin » Thu Aug 13, 2015 9:13 pm

New theme launched. It looks smart and contemporary with bigger fonts and better icons. Hope you find it easy to navigate and use.
Thank you for your patience and support.



kimanumanu
Posts: 607
Joined: Wed Apr 09, 2014 2:16 pm

#59

Unread post by kimanumanu » Fri Aug 14, 2015 3:51 am

Not sure about the colours but otherwise it's good.



canadian
Posts: 299
Joined: Fri Jun 05, 2009 5:57 pm

#60

Unread post by canadian » Fri Aug 14, 2015 8:04 am

Admin wrote:New theme launched. It looks smart and contemporary with bigger fonts and better icons. Hope you find it easy to navigate and use.
Thank you for your patience and support.
May be I am old and used to old ways. But I feel that you have fixed what was not broken.